Problem:
When you enter your user name and password and click on <GO>, your browser displays the error message "The page cannot be displayed".
Cause:
This is caused by the security settings of your browser or, more precisely, by its implementation of the SSL (Secure Socket Layer) function. The SSL standard defines various encryption strengths, namely 40, 56 or 128 bits.
Our website uses an encryption strength of 128 bits.
The above error message probably means that your browser is using an encryption strength of 40 or 56 bits for SSL and that its attempts to access our SSL-protected pages are being rejected.
Solution:
In order to determine the encryption strength installed in your browser, open the Help (?) menu of your browser and then click on Info. There, you can use the link Update information to upgrade your browser to an encryption strength of 128 bits or download a new version of the browser.
Note:
It is also possible that you cannot use SSL because, for example, your firewall does not support SSL or because of some other technical problem. In such cases, you should consult your network administrator or service provider.
If you require further information, please contact our Web help desk on:
Tel: +49 7443-2403-289
email: webmaster@schmalz.de